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Introduction

Purpose of this manual

The purpose of this document is to provide the information that you need to configure your email
client for use with the SMTP servers provided by Inmarsat for use over the BGAN network. This
document only applies if you are using the BGAN APN.

Scope

This document provided detailed instructions on configuring Microsoft Outlook and Microsoft
Outlook Express. If you are using any other email client, this document assumes that you have
knowledge of how to configure the client (though some guidance is given on selected clients).
Who should read this manual

This document is intended for anyone who wants to configure the email client on a computer for
use with Inmarsat’s SMTP servers.

Assumptions

® You have a good working knowledge of the operating system and email client used on your
computer.
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About the SMTP Servers

NOTE: This document only applies if you are using the BGAN APN.

The SMTP servers provided by Inmarsat for use over the BGAN network are as follows:

Primary SMTP server smtp.bgan.inmarsat.com

Secondary SMTP server smtp2.bgan.inmarsat.com

Use the secondary server only when the primary server is not contactable, or emails are not
delivered within a given period. This period can be anything from several minutes to hours
depending on Internet traffic, server availability and the recipient’s availability. You must enter the
details of the secondary server manually, when required.

How to configure the SMTP server settings

If you are using Microsoft Outlook Express, refer to “Configuring Outlook Express” on page 5 for
details on changing the SMTP server settings.

If you are using Microsoft Outlook 2003, refer to “Configuring Microsoft Outlook 2003” on page 9
for details on changing the SMTP server settings.

If you are using any other email client, and you want to change your email client to use the SMTP
server provided by Inmarsat, do the following:

I. Locate the email account(s) you are using in your email client.

2. Make a note of the current SMTP server settings. If you change back to your previous
Service Provider, you will need to re-enter these settings.

3. Change the SMTP server settings to reference the SMTP server provided by Inmarsat.
Refer to the documentation provided with your email client for details on how to do this.

NOTE: If you are using Netscape Navigator 7.0 or Eudora Lite, some guidance is given
on changing SMTP settings in ‘“‘Configuring other Email Clients” on page 13.
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Configuring Outlook Express

This section describes how to set up Outlook Express for use with the SMTP server provided by
Inmarsat for use over the BGAN network. These instructions are for use with all Service Providers.
To set up Outlook Express:

I.  From the Outlook Express main menu, select Tools > Accounts, as shown below:

J File Edit View | Tools Message Help
Jja?l i Send and Receive >

Create Mail S Synchronize Al
. Synchronize Folder
= Qutlook Ex Mark for Offline »

Folders Address Book, .. Crl+Shift+E
@ Outlook Express fdd sender to Address Book
@ Lacal Folders

B Inbox Message Rules >
@3 Outbox Windows Messenger 3
’{@ Sent Items My Orfie Status

{3 Deleted tes

S W_I

The Internet Accounts window is displayed.
2. Click on Add. A sub-menu displays, as shown below:

Internet Accounts llﬂ
If you see a +

Al Mal | News | Directory Servics |

Hews

Account | Type | Connection | Femove I Die:t;;y Service. .,
Set as Default |
| Export... |

setOrder.. |
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3. Click on Mail. The Internet Connection Wizard is launched:

Internet Connection Wizard

Your Name

4. Enter your name details, and click on Next. You are prompted to enter your E-mail
address:

Internet Connection Wizard

Internet E-mail Address
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5. Enter your standard e-mail address from your E-mail Service Provider. Click on Next. You
are prompted to enter the E-mail Server Names.

Internet Connection Wizard ﬂ

E-mail Server Names

My incoming mail server is a I POP3 vI SErver.

Incoming mail (POP3, IMAP or HTTP) server:
|pnp3.hotn1ail.corn

An SMTP server is the server that is used for your outgoing e-mail

Outgoing mail [SMTP) server:
|smtp.bgan-l. inmarsat.car|

< Back Mext > Cancel

6. In the box “My incoming mail server is a ... server” drop-down list, select the type of
server used by your E-mail Service Provider.

7. In the “Incoming mail” text box, enter the details of the server used by your E-mail Service
Provider.

8. In the “Outgoing mail” text box, enter the address of Inmarsat’s SMTP server, that is
smtp.bgan.inmarsat.com. Click on Next. You are prompted for your user account
details.
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Internet Connection Wizard

Internet Mail Logon

Type the account name and password your Internet service pravider has given you.

Account name: Ia. aref@hotmail. com

Password: |"""'1
¥ Remember password

I your Internet service provider requires you to use Secure Password Authentication
[SPA) to access your mail account, select the 'Log On Using Secure Password
Authentication [SPA) check box.

™ Log on using Secure Password Authentication [SPA)

< Back Mext » Cancel

9. Enter the Account name and Password provided by your E-mail Service Provider, and
click on Next. The Wizard’s closing screen is displayed.
10. Click on Finish.
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Configuring Microsoft Outlook 2003

This section describes how to set up Microsoft Outlook 2003 for use with the SMTP server
provided by Inmarsat for use over the BGAN network. These instructions are for use with all
Service Providers.

To set up MS Outlook:

I.  From the Outlook main menu, select Tools > E-mail Accounts, as shown below:

Inbox - Microsaft Outlook
: oFile  Edit Wiew Go | Tools | Actions  Plaxo Help  Inmarsat-Fon
i ydbew - | =4 [ b o Send/Receive » |_jc
P[] Plaxo - | £ My Plaxg Find Y [Eup
Mail o e
[_ij Rules and alerts. ..
5

Favarite Folders

Cuk of Office Assistant, ..

[ Inbox
L Unread Mail | E-mail Accounts. ., |
L For Follow Up i -
L= Sent Ttems SpHons .
bt
&ll rail Folders 1l — e

The E-mail Accounts Wizard is displayed, as shown below:

E-mail Accounts

This wizard will allow you to change the e-mail
accounts and directories that Outlook uses.

E-mail

(@) add a new e-mail account
) Wiew or change existing e-mail accounts

Directory

() add a new directory or address book

@ () Wiews or change existing directaries or address backs

< Back I Mexk = ] [ Close ]
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2. Select Add a new e-mail account, and click on Next. The E-mail Accounts — Server
Type screen is displayed, as shown below:

E-mail Accounts

Server Type
‘ou can choose the type of server vour new e-mail acount will wark with,

() Microsoft Exchange Server

Connect to an Exchange server to read e-mail, access public Folders, and share
documents,

) POP3
Connect to a POP3 e-mail server to download wour e-mail,
) IMAP

Connect to an IMAP e-mail server to download e-mail and synchronize mailbox
folders.

CHTTP

Connect to an HTTP e-mail server such as Hotmail ko download e-mail and
synchronize mailbox Folders,

() additional Server Types
Connect to anather workgroup or 3rd-party mail server.

3. Select the server type used by your e-mail Service Provider, and click on Next. The E-mail
Accounts — Internet E-mail Settings screen is displayed, as shown below:

E-mail Accounts [E

Internet E-mail Settings (POP3)
Each of thesa settings are required to get vour e-mail account working.

User Information Server Information

Your Mame: | | Incoming mail server (POP3): | |
E-mail Address: Oukgoing mail server (SMTP): [ ]
Logon Information Tesk Settings

User Mame: | | After filling out the information on this screen, we

recommend you test vour account by clicking the

Passward: l button below, (Requires network connection)

[#] remember password

|:| Log on using Secure Password
Authentication (SPA)
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4. In the Your Name and E-mail address text boxes, enter the information provided by
your E-mail Service Provider.

5. In the Incoming mail server text box, enter the details of the server used by your E-mail
Service Provider.

6. In the Outgoing mail server text box, enter the address of Inmarsat’s SMTP server as
follows: smtp.bgan.inmarsat.com.

7. Enter the User name and Password provided by your E-mail Service Provider.

8. Click on More Settings. The Internet E-mail Settings dialog box displays, as shown below:

Internet E-mail Settings ﬁ|

General | Outgoing Server | Connection | Advanced

Mail Accaunt

Type the name by which you would like to refer to this
account. For example: "work! or "Microsoft Mail Server”

[
Other User Information
Organization:

Reply E-mail:

[ QK ][ Cancel ]

9. In the General tab, enter a name for the Mail Account in the first text box.
10. Enter the name of your organization in the Organization text box, and the reply e-mail
address in the Reply E-mail text box.
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I'l. Select the Outgoing Server tab. The following dialog box is displayed:

Internet E-mail Settings

| General | GQutgaing Server |C0nnection | Advanced |

My oukgoing server (SMTP) requires authentication

@ Use same settings as my incoming mail server

O Log an using

(" Log on o incoming mail server before sending mail

[ K ][ Cancel ]

12. Check the My outgoing server (SMTP) requires authentication check box.
I3. Select the Connection tab. The following dialog box is displayed:

Internet E-mail Settings

Conneckion
(&) Connect using my local area network (LAN)
[CIconnect via modem when Outlook is offline
() Connect, using my phone line

() Connect using Internet Explorer's or a 3rd party dialer

Modem

[ [o]'4 ][ Cancel ]

4. Select the Connect using my local area network (LAN) radio button, and click on
OK to return to the E-mail Accounts screen.
I15. Click on Next, then click on Finish to exit the wizard.
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Configuring other Email Clients

This section briefly describes how to change the SMTP server information for some email clients.
These examples have not as yet been tested. You can get technical support for specific email clients
from your Service Provider’s Web site.

Configuring Netscape Navigator 7.0

To configure Netscape Navigator v7.0:

[
2.

6.

From the main menu, select Window > Mail & Newsgroups.

In the Mail & Newsgroups window, select any account and click View settings for this
account in the right-hand pane. “The Mail & Newsgroups Account Settings” window
displays.

Enter the following specific Inmarsat SMTP settings:

smtp.bgan.inmarsat.com

Select “Outgoing Server (SMTP)" in the left pane.

Click the box next to "User name and password" and enter your e-mail username if not
listed. The Advanced Outgoing Server (SMTP) Settings window displays, listing all the SMTP
services/servers being used throughout the Netscape mail application.

Close all windows.

Netscape 7 is now configured to use SMTP authentication.

Configuring Eudora Lite

To configure Eudora Lite:

v

Select Tools and Options (on earlier versions of Eudora select Special and
Configuration)

On “Category”, select Getting Started.

Enter your account information, including e-mail address, name and reply details. For the
connection choose the PPP option.

On “Category”, select Hosts

Under “SMTP” enter smtp.bgan.inmarsat.com (leave other fields blank)

Click on OK.

Eudora Lite is now configured to use SMTP authentication.
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Troubleshooting

The following provides some guidance should you be encountering problems with your email.

Cannot Send Mail

Problem: Email stays in the "outbox" and is not sent.
Try This: Check SMTP server settings. The SMTP “Outgoing” server setting should be set to
smtp.bgan.inmarsat.com

If the SMTP server setting is correct, but you still cannot send mail, contact Customer Support.

Try This: You may have needed the SMTP authentication option enabled with previous ISP settings.
In case of Outlook 2000, on the servers tab, un-tick the tick box ‘My server requires authentication’.

Try This: Check that the APN you are using is authorized to use this service.

Cannot Receive Mail

Problem: Username and password dialog box pops up when checking email.

Try This: If email is hosted on Windows 2000, make sure that the username is set to
usernamel/yourdomainname.com.

Try This: Double check the account name spelling.

Try This: Check for upper and lower case letters on the password, as this is case sensitive. Should
you not remember your password, please contact your Service Provider.

Try This: Check that you are able to browse the internet and send email. If not, check your
BGAN settings



