
 

Inmarsat LaunchPad BGAN User Guide Version 5.0 140311.doc  Page 1 

Inmarsat LaunchPad  

BGAN User Guide 

Version 5.0 
14 March 2011 
 
 

inmarsat.com/bgan 
Whilst the above information has been prepared by Inmarsat in good faith, and all reasonable efforts have been made to ensure its accuracy, Inmarsat makes no warranty or representation as to the accuracy, 

completeness or fitness for purpose or use of the information. Inmarsat shall not be liable for any loss or damage of any kind, including indirect or consequential loss, arising from use of the information and all 

warranties and conditions, whether express or implied by statute, common law or otherwise, are hereby excluded to the extent permitted by English law. INMARSAT is a trademark of the International Mobile 

Satellite Organisation, Inmarsat LOGO is a trademark of Inmarsat (IP) Company Limited. Both trademarks are licensed to Inmarsat Global Limited. © Inmarsat Global Limited 2010. All rights reserved. 



Contents 
 

Introduction 1 

1 Inmarsat LaunchPad User Guide 1 

1.1 Purpose of this manual 1 

1.2 Scope 1 

1.3 Assumptions 1 

1.4 Terminology 1 

1.5 Useful references 1 

 

Getting started 2 

2 Introducing Inmarsat LaunchPad Version 5.0 2 

3 Opening Inmarsat LaunchPad 2 

3.1 Initial LaunchPad displays for portable and vehicular BGAN 2 

3.2 LaunchPad on Microsoft Windows and Macintosh Operating Systems 3 

3.3 About Inmarsat LaunchPad 4 

3.4 LaunchPad screen features 4 

3.5 Opening Inmarsat LaunchPad 5 

4 Pointing and registering with the network 7 

4.1 Pointing a portable BGAN terminal 7 

4.2 Registering your terminal with the network 8 

5 Selecting language 8 

6 Creating a user-defined GPS location 10 

7 Getting Help 11 

8 Closing Inmarsat LaunchPad 11 

8.1 Managing data connections on closedown 11 

 

Data connections 12 

9 Opening and closing data connections 12 

9.1 Opening a standard IP data connection 12 

9.2 Opening a streaming IP data connection 13 

9.3 Setting/Unsetting the standard IP data connection to open automatically 15 

9.4 Setting a different default data connection 15 

9.5 Closing an IP data connection 16 

 



10 Monitoring data connections 17 

10.1 Viewing data connection details 17 

10.2 Managing data connections 18 

11 Using TCP Accelerator 19 

11.1 About TCP Accelerator 19 

11.2 Installing TCP Accelerator 19 

11.3 Activating TCP Accelerator 20 

 

Phone services 21 

12 Call log 21 

12.1 Monitoring missed calls 21 

12.2 Monitoring dialled calls 23 

12.3 Monitoring received calls 23 

13 Telephony settings 24 

13.1 Viewing telephone numbers 24 

13.2 Call barring 24 

13.3 Call forwarding 25 

13.4 Caller ID 26 

13.5 Call waiting 26 

13.6 Incoming calls 27 

13.7 Outgoing calls 28 

 

Text messaging 29 

14 Receiving and sending text messages 29 

14.1 Receiving and replying to, or forwarding a message 29 

14.2 Writing and sending a text message 31 

15 Configuring text options 32 

15.1 Setting up a service centre 32 

15.2 Setting default message options 33 

 

Managing contacts 34 

16 Adding, editing or deleting contacts 34 

16.1 Adding a contact 34 

16.2 Editing a contact 35 

16.3 Deleting a contact 35 

16.4 Exporting a contact 35 

16.5 Importing a contact 36 



Managing terminal connections 38 

17 Changing the terminal or terminal interface 38 

17.1 Changing the terminal type 38 

17.2 Changing the interface on the current terminal 39 

17.3 Changing the interface connection details 39 

18 Setting the terminal to automatically register with the network 40 

19 Viewing the APN 41 

20 Security 41 

20.1 Changing the SIM PIN and facility password 41 

20.2 Enabling or disabling a PIN 42 

20.3 Require use of Username and Password with APNs 42 

 

Updating software 44 

21 Checking for software updates 44 

22 Updating software 45 

 

Support services 46 

23 Accessing service provider support 46 

24 Viewing diagnostics 47 

25 Tools 48 

26 Viewing log file information 49 

27 Monitoring usage 50 

 

Advanced features 51 

28 Creating a new primary connection 51 

29 Creating a dedicated IP data connection 53 

29.1 Opening a dedicated streaming IP data connection 56 

30 Defining DNS settings 57 

 

Troubleshooting 58 

31 Can’t open a data connection? 58 

31.1 Subscription does not include data connection 58 

31.2 Check the Access Point Name (APN) 59 

32 Slow throughput on data connection? 60 

33 Need to reset to factory defaults? 60 

 



Installing LaunchPad 61 

34 Inmarsat LaunchPad Installer for Microsoft Windows 61 

34.1 Installation 61 

34.2 Un-installation Process 66 

35 Inmarsat LaunchPad Installer for MAC OS X 68 

35.1 Installation Process 68 

35.2 Un-installation Process 72 



 

Inmarsat LaunchPad BGAN User Guide  Page 1 

Introduction 

1 Inmarsat LaunchPad User Guide 

1.1 Purpose of this manual 

This document provides guidance for the features of Inmarsat LaunchPad that are common to all 

BGAN terminals (unless otherwise stated) and explains how to use each of the available 

menu options.   

Additional features that are specific to individual or a small number of terminals are provided in the 

terminal-specific user guides available for download from www.inmarsat.com/support. 

The user guide is intended for first time end-users, Distribution Partners, Service Providers and 

anyone who is using LaunchPad with a BGAN terminal.  A previous knowledge of satellite 

communications is useful, but not essential. 

1.2 Scope 

This document gives detailed instructions on each function or menu option that is common to all 

BGAN terminals together with a screen-by-screen guide of how to install LaunchPad on your 

computer for both Microsoft Windows and Macintosh OSX.   

It does not describe how to use menu options that are specific to a particular terminal.   

For this information, refer to the supplementary guide Using LaunchPad on the <terminal name>, 

where <terminal name> is the terminal model.   

It does not give help on how to use specific applications over the Inmarsat network.   

For this information, refer to the solutions guides, available for download from 

www.inmarsat.com/support. 

The functions and menu options described in this document are common to all Operating Systems 

although actual screen displays differ between Microsoft Windows and Macintosh OSX platforms. 

1.3 Assumptions 

• You have installed your BGAN terminal and SIM card as described in the documentation 
supplied with your terminal. 

• You have a connection already set up between the terminal and your computer. 

• Inmarsat LaunchPad has been installed on your computer.  If not, follow the installation 
instructions in Inmarsat LaunchPad Installer for Microsoft Windows  on pages 61 or Inmarsat 
LaunchPad Installer for MAC OS X on page 68. 

1.4 Terminology 

When you see the term “LaunchPad” in this guide, this refers to Inmarsat LaunchPad. 

1.5 Useful references 

Other documentation on BGAN and LaunchPad is available for download from the Inmarsat 

website at www.inmarsat.com/support. 
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Getting started 

2 Introducing Inmarsat LaunchPad Version 5.0 

Inmarsat LaunchPad Version 5.0 is a new, combined-platform LaunchPad which supercedes 

former BGAN and FleetBroadband versions. 

New features provided by Version 5.0 include: 

• New look and feel to the user interface including a range of modern icons. 

• Connect icon updates to show the actual Streaming IP Connection currently selected. 

• Available in six languages: English, French, Spanish, Russian, Japanese, Chinese. 

 

3 Opening Inmarsat LaunchPad 

This section introduces the options available to you through LaunchPad.   

3.1 Initial LaunchPad displays for portable and vehicular BGAN  

The functions and menu options described in this document are common to BGAN terminals.  

However, the following differences apply to the first screen displayed when opening LaunchPad: 

• The initial LaunchPad screen for portable BGAN terminals displays the world map as 

shown in the screen below, left.  Once the BGAN terminal has registered with the network 

(see Pointing and registering with the network on page 7), the screen contracts to show 

the file structure, function icons and status bar as shown in the screen below, right. 

The world map is not displayed again but can be retrieved from Tools. 

 

 

 

 

 

 

 

 

• The initial LaunchPad screen for vehicular BGAN terminals shows the file structure, 

function icons and status bar.  
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3.2 LaunchPad on Microsoft Windows and Macintosh Operating Systems 

The functions and menu options described in this document are common to all Operating Systems.  

However, actual screen displays differ between Microsoft Windows and Macintosh platforms, 

principally in the use of the banner and positioning of the menu structure. 

The following two screens demonstrate the differences between operating systems. 

LaunchPad initial portable BGAN screen on Microsoft Windows: 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

LaunchPad initial portable BGAN screen on Macintosh: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Throughout this document, the Microsoft Windows screen displays have been used, except to 
describe LaunchPad Installation for which separate instructions are given for Microsoft Windows 
and Macintosh in Chapters 34 and 35 respectively. 
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3.3 About Inmarsat LaunchPad 

Inmarsat LaunchPad is a software interface that enables you to manage your BGAN terminal from 

any connected computer.  Using Inmarsat LaunchPad you can: 

• Get assistance with pointing a portable BGAN terminal. 

• Register with the Inmarsat network. 

• Open and close data connections using a simple point and click interface. 

• Enable TCP Accelerator, which improves the performance of TCP applications over BGAN. 

• Monitor the log of received, dialled and missed calls. 

• Send and receive text messages (SMS). 

• Manage your contacts list. 

• Select language. 

• Check for and download software updates. 

• Access diagnostic reports, log files and view service provider support information. 

Perform management functions such as creating dedicated data connections and resetting  

the configuration to factory defaults. 

3.4 LaunchPad screen features 

LaunchPad has five zones: 

a. Banner.  The banner displays the title Inmarsat LaunchPad, the version number of the 

software being used, and the operating system window control tools.   

Note: Screens in this user guide show the version number 0.0.0.  See Updating software  

on page 45 to ensure you have the latest version of LaunchPad. 

 

 

b. File structure.  Use the file structure to access additional features.   

 

 

c. Function icons.  Click on an icon to use the required function. 

 

 

 

 

d. Operational panel.  This changes depending on what function is selected. 
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e. Status Bar.  This is divided into three sections as shown in the following display:  

Connected to, Status and Signal strength.  Each is described below:  

 

 

 

 

• Connected to.  Displays the actual BGAN model currently connected to LaunchPad.   

Depending on your model, this section may also display:  

Battery level icon:   

Temperature icon:  

GPS icon:  The icon indicates the GPS is either new or sufficiently 

recent to be valid. 

• Status.  Shows the current status of your terminal eg. In pointing mode, Registered with 

network, Standard data connection open, Streaming data connection open, etc. 

Signal strength.  A horizontal bar shows the current signal strength (0 – 100%).  Use the     

symbol to open a graphical display of signal strength over time.  To close the graph use     . . 

 

3.5 Opening Inmarsat LaunchPad 

You can open Inmarsat LaunchPad before registering with the network and use LaunchPad to help 

you point the antenna and register with the Inmarsat service.   

To open Inmarsat LaunchPad: 

a. Double-click on the following desktop icon or select Inmarsat LaunchPad from the program list 

on your operating system: 

 

 

 

 Inmarsat 

LaunchPad 

 

The following status bar is displayed at the bottom of the main screen as LaunchPad searches 

for the terminal: 

 

 

 

 

 

 

 

 

Note:  Depending on your terminal’s configuration, you may be asked to enter a SIM PIN.  If so, 

enter the SIM PIN provided by your Service Provider and click on OK. 
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b. Either 

• If this is the first time you have connected to the terminal, the Select Terminal screen 

is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Select the correct terminal type and interface from the drop-down lists and click  

on Search. 

Note:  If you subsequently connect from LaunchPad to the same terminal over the same 

interface, you do not have to complete this screen again. 

Or 

The Status bar changes to Retrieving status of the terminal.  

 

 

 

 

 

 

 

 

 

c. When LaunchPad finds the terminal, the status bar is updated.   

BGAN portable terminals will display In pointing mode until the terminal is successfully pointed 

at the satellite and then Attempting registration with network.   

 

 

 

 

Vehicular BGAN terminals are automatically pointed to the satellite and only display Attempting 

registration with network.   
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4 Pointing and registering with the network 

4.1 Pointing a portable BGAN terminal 

To register successfully with the Inmarsat network and establish a data connection, you will need  

to orientate your portable BGAN terminal as accurately as you can towards the satellite to achieve 

a strong signal.  A badly-pointed antenna can reduce the data rate achievable over the network, or 

even restrict access to services. 

You can use Inmarsat LaunchPad to help you point the antenna before registering with the network.  

You may also configure the terminal to automatically register with the network (see Setting the 

terminal to automatically register with the network on page 40). 

a. Use the world map provided on LaunchPad to help you orientate and point your terminal:   

• Click on Tools and then click on the world map, if it is not already displayed in the 

operational panel. 

• Either: 

i. Identify your nearest town either by using the Select nearest city drop-down list 

above the map (note that the most recently used town may be showing rather than 

the Select nearest city prompt), or by clicking on the map in your current location.  

Your location is shown on the map by a red dot.  Or 

ii. Select a user-defined GPS location if one has been set up (see Creating a user-

defined GPS location on page 10) from the Select nearest city drop-down list.  

• The area below the map is updated with information that you can use to help you point  

the antenna:  satellite name (Americas, Asia-Pacific, EMEA (Europe, Middle East, Africa), 

antenna angle and compass direction. 

• Selecting a city in the overlap coverage area from two satellites results in the display of 

both satellites with their corresponding angles and elevation.   

The example below demonstrates selection of Brasilia located in the Americas and EMEA 

satellite overlap zone: 
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b. Monitor the signal strength on the right of the status bar as you point the terminal to the 

recommended antenna angle and compass direction.  When you have obtained the maximum 

possible signal strength, proceed to registration. 

Note:  Most BGAN terminal types have audio and/or visual aids to help you with pointing.  

Refer to the documentation supplied with your terminal for details. 

4.2 Registering your terminal with the network 

Vehicular BGAN terminals automatically attempt to register with the network. 

Once a portable BGAN terminal has been optimally pointed, click on Register:   

 

 

 

 

The terminal attempts to register with the Inmarsat network.   

When the terminal has registered successfully, the following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

The terminal is now ready to use with the Inmarsat network. 

 

5 Selecting language 

LaunchPad is delivered in English by default but may be configured for a number of languages.   

Select File > Change Language to change LaunchPad to your preferred language. 

a. Select your preferred language from the Select language drop-down list. 
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b. Click on OK to set your preferred language on LaunchPad.  You will be prompted to restart 

LaunchPad in order to set the new configuration. 

 

 

 

 

 

c. Click on Yes to shut down LaunchPad.  When LaunchPad is re-opened it will appear in your 

selected language.   

Note:   If any data connections are open, you will be offered the option to close these on shut 

down.   See Managing data connections on closedown on page 11. 

Note: If you click on No it will abort both the PC shutdown and the language change  

and return you to the Change Language screen.  Click on Cancel to return  

to LaunchPad.    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once a new language has been set, LaunchPad may be returned to English by repeating  

this procedure and selecting English. 
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6 Creating a user-defined GPS location 

You may create user-defined GPS locations to identify the position of your user terminal rather than 

use a city. 

To create a user GPS location: 

a. Select LaunchPad Services > Add GPS Location.  The Manage user GPS location dialogue 

box is displayed: 

 

 

 

 

 

 

 

 

 

From here you can Add, Edit or Delete a user GPS location. 

b. Click on Add to create a GPS location.  The Add GPS location dialogue box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

c. Provide information about your location: 

Enter the location name of your choice in the Enter Tag Name text box. 

If you want to link your location to an existing city, check Yes against the Link existing City: 

prompt then select Existing City from the drop-down list.  The GPS coordinates of your chosen 

city will be automatically entered in the Latitude and Longitude text boxes. 

If you do not want to link your location to an existing city, check No against the Link existing 

City: prompt then manually enter the GPS coordinates of your location in the Latitude and 

Longitude text boxes. 

d. Click on OK to save the details of your user GPS location.  The next time you open the world 

map (select the Tools icon) the location will be available for selection from the drop-down list. 



 

Inmarsat LaunchPad BGAN User Guide  Page 11 

7 Getting Help 

This User Guide is available within LaunchPad by selecting Help > LaunchPad Help. 

In addition, LaunchPad provides in-context help.  Whenever a Help button is available on a screen 

or dialogue box, clicking Help will take you directly to the part of the Help File which deals with that 

topic.  From that point, you can navigate throughout the entire document. 

 

8 Closing Inmarsat LaunchPad 

To close Inmarsat LaunchPad, select File > Exit LaunchPad or select           from the banner.   

You are prompted to confirm the close down. 

8.1 Managing data connections on closedown 

If you have any data connections open when you have selected exit, the following screen 

is displayed: 

 

 

 

 

 

 

 

 

 

 

In this screen you can do the following: 

• Click on Exit and leave IP Data connections open to exit LaunchPad and leave all the listed 

data connections open.  This option is recommended if you intend to use the terminal 

without LaunchPad. 

• Click on Close all IP Data connections and Exit to close all the listed data connections and 

exit LaunchPad.  This action will close data connections for all users sharing the terminal.  This 

option is recommended if you intend to switch off the terminal. 
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Data connections 

9 Opening and closing data connections 

This section explains how to use LaunchPad to open and close an IP data connection.   

It also explains how to use streaming IP connections. 

9.1 Opening a standard IP data connection 

The standard IP data connection is the connection that is best suited to most basic data 

requirements, for example web browsing and sending and receiving emails.   

Standard IP is charged by the amount of data sent and received and is a best-effort connection.  

This means that the quality of service and priority given to data is not guaranteed and is dependent 

on the current network traffic load.   

You may configure LaunchPad to automatically open a standard IP data connection after 

registration (see Setting/Unsetting the standard IP data connection to open automatically on 

page 15).   

To manually open a connection: 

Click on the Connect icon: 

 

 

 

 

 

 

A message is briefly displayed informing you that LaunchPad is requesting a standard IP 

data connection.   

 

 

 

 

The Connect icon changes to Disconnect and the Status panel is updated to show Standard 

Data connection open.  Ready for Phone, Text and Data. 

 

 

 

 

 

 

 

You are now ready to open a web browser, read and send emails, read and send text messages 

and perform other basic data functions. 
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9.2 Opening a streaming IP data connection 

Streaming IP data connections are optimised for use with time-critical applications such as audio 

and video.  There are a number of pre-configured streaming IP data connections supplied with 

LaunchPad which you can open as an alternative to the standard IP data connection. 

Note: The streaming IP data connections are charged by the length of time they are open rather 

than the amount of data transferred.  Therefore only use this connection type when needed 

for audio or video data transfer. 

Streaming connections are available at one of the following guaranteed data rates: 

• 32 kbps (shown as Connect 32 Streaming). 

• 64 kbps (shown as Connect 64 Streaming). 

• 128 kbps (shown as Connect 128 Streaming).  This connection is not available on 

all terminals. 

• 176 kbps (shown as Connect 176 Streaming).  This connection is only available on the 

Hughes 9201 and Thrane & Thrane Explorer 700 terminals. 

• 256 kbps (shown as Connect 256 Streaming).  This connection is not available on 

all terminals. 

• 384 kbps (minimum) up to approximately 450 kbps (shown as Connect BGAN X-Stream).   

This connection is only available on Hughes 9201 and Thrane Explorer 700 terminals. 

To open a streaming connection: 

a. Click on the Data icon: 

 

 

 

 

The Connection Control panel is opened showing the standard IP data connection and all 

available streaming connections: 
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Note: LaunchPad displays all services associated with a particular terminal type. However, 

your individual subscription will only allow you to access those services to which you 

have subscribed. 

Note: Depending on what services your terminal supports, you may, or may not be able to see 

all available connections on one screen.  If there are additional connections available, as 

in the example above, right and left arrows will appear so that you may scroll sideways. 

b. From the Connection control panel, click on the required streaming IP data connection icon 

eg Connect 64 Streaming.   

c. A message is displayed, informing you that the connection will be charged by time rather than 

volume.  Click on Yes. 

 

 

 

 

 

 A message confirms the 64 Kb streaming data connection is being requested. 

 

 

 

 

 

After successful connection, the Connect icon changes to 64 Disconnect and the requested 

streaming calls connection now displays as Disconnect 64 Streaming. 
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Note: Dedicated streaming IP data connections.  On most terminals (except Hughes),  

a pre-configured streaming IP data connection is shared between all terminal users.   

To maximise the performance of your audio and video applications, Inmarsat recommends 

that you configure your own streaming IP data connections, each dedicated to a specific 

application.  You can open these dedicated connections in addition to the  

standard IP data connection.  Refer to Creating a dedicated IP data connection on  

page 53 for details. 

9.3 Setting/Unsetting the standard IP data connection to open automatically 

You can configure LaunchPad to automatically open a data connection after network registration 

each time you make a connection with the terminal: 

a. Select LaunchPad services > Automatic Connection.  The Inmarsat LaunchPad automatic 

connection dialog box is displayed: 

 

 

 

 

 

 

b. Check Automatically open a standard Data connection after network registration to enable 

automatic connection or uncheck the box to disable automatic connection. 

c. Click on OK to save the settings, or Cancel to exit without saving. 

The standard IP connection will be opened automatically after network registration if the above box 

is checked, without you needing to open LaunchPad and click on Connect.  Otherwise it will need 

to be opened manually as detailed in Opening a standard IP data connection on page 12. 

Note:  There is a minimum charge when an IP data connection is opened (unless you are using  

a lease package).   Data may be transferred across the connection even if you are not 

actively using an application (for example, your computer may be receiving automatic 

updates).  If you do not want to have data transferred across the connection, Inmarsat 

recommends that you do not switch on automatic connection using LaunchPad, or that  

you close the data connection when you are not using it. 

9.4 Setting a different default data connection 

When LaunchPad is opened for the first time, standard IP data is the default data connection.  The 

default can be changed to any data connection type associated with your model and subscription: 

a. Click on the Data icon to display the Connection Control panel: 
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d. Right-click the data connection that you want to make the default setting (eg 32 Streaming).   

A sub-menu is displayed: 

 

 

 

 

 

 

 

 

 

 

e. Select default.  The selected data connection becomes the default connection and the  

Connect icon updates to 32 Connect: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

9.5 Closing an IP data connection 

• To close the active data connection and any dedicated streaming IP data connections 

associated with it (see Creating a dedicated IP data connection on page 53), click on the 

Disconnect icon. 

• To close an individual connection without disturbing dedicated connections, click on the  

Data icon to open the connection control panel and click on the open connection to close it.   

Open connections display with the word Disconnect as shown in Opening a standard IP data 

connection on page 12. 
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• To close all data connections for yourself or all users, select LaunchPad services > Close all 

satellite connections.  The Close all IP Dataconnections screen is displayed: 

 

 

 

 

 

 

 

 

 

 

You can either: 

• Check Close all Data connections for all users and click on OK, which will close  

every open data connection on the terminal. 

• Check Close all my Data connections and click on OK, which only closes the 

connections that you opened. 

 

10 Monitoring data connections 

10.1 Viewing data connection details 

You can view information on open data connections from the Data tab.  To do this: 

a. Click on the Data icon: 

 

 

 

 

 

The Connection control panel is displayed with the data connections available with your 

terminal model: 
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b. Click on View all Data connections on terminal.  Details of open connections display beneath 

the connection icons: 

 

 

 

 

 

 

 

 

 

 

c. The displayed details include the Name of the connection, Owner, connection Service type 

and APN.  

 Options available on this screen: 

 Disconnect – To disconnect a data connection. 

Back to icon view – To return to viewing the data connection icons only. 

Update connection list – To refresh the displayed information. 

Advanced – To access the management functions for data connections.  Refer to Managing 

data connections on page 18 for details on Advanced options.  

10.2 Managing data connections 

The available data connections display in the Connection control panel.  You can change the 

sequence in which the icons display, remove a connection from the display, or delete a connection. 

To make any of these changes: 

a. Select LaunchPad services > Data connection options (or click on Advanced from the 

Connection control window).  The Connections Tab screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. The following actions are available: 

• Move left and Move right – To move an icon so that it displays in a different position in the 

connection control window. 

Note:  If you want to move an icon more then one place to the right or left, you must select 

the icon each time before using the arrow keys. 
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• Hide – To remove an icon from the display list without deleting it.   The icon will appear 

greyed out in the Connections Tab Screen, and does not display at all in the 

Connection Control window.  

Note: It is not possible to Hide the standard IP data connection. 

• Edit – To edit any aspect of the selected data connection.  The Primary Connection 

screen is displayed:  See Creating a new primary connection on page 51 for details of 

each parameter. 

• Remove – To delete an icon. Click on Yes to confirm the deletion. 

• Add new connection – To add a new standard or streaming data connection.  See 

Creating a new primary connection on page 51. 

 

11 Using TCP Accelerator 

11.1 About TCP Accelerator 

TCP Accelerator enhances the performance of TCP over a satellite network such as the Inmarsat 

network by providing: 

• Fast start - useful for transferring small amounts of data, since traditional TCP is often slow with 

smaller data transfers. 

• Increased window size - improves TCP performance in larger bandwidth applications. 

• Delay based congestion control – ensures high transfer rates and less delay. 

TCP accelerator can be used on standard IP or streaming data connections and will enhance  

the performance of BGAN when your computer is sending data from TCP applications only.  

Streaming-based applications such as video and audio streaming are not enhanced by TCP 

Accelerator because these are UDP (User Datagram Protocol) based applications.  

Typical TCP applications include: 

• File transfer. 

• Email. 

• Web browsing. 

• Webmail. 

• VPN with Checkpoint, Nortel, Cisco and Netscreen.  Other VPN applications may work but they 

have not been tested by Inmarsat. 

11.2 Installing TCP Accelerator 

TCP Accelerator is free software that is supplied on your product CD and can also be downloaded 

using the Update option in LaunchPad (see Updating software on page 45), or downloaded from 

the Inmarsat web site at www.inmarsat.com/support.  Follow the on-screen instructions to install 

TCP Accelerator. 
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11.3 Activating TCP Accelerator 

TCP Accelerator may only be activated and deactivated via LaunchPad.   

After initial installation, TCP Accelerator versions lower than 2.0 are disabled.  You can only switch 

TCP Accelerator on after the terminal is registered with the network.   TCP Accelerator version 2.0 

and onwards is automatically enabled and activated in LaunchPad. 

For TCP Accelerator versions lower than 2.0, perform the following after you have registered with 

the network: 

a. Select LaunchPad Services > TCP Accelerator.  The following screen is displayed: 

 

 

 

 

 

 

b. Select ON from the TCP Accelerator State drop-down list to enable TCP Accelerator, then  

click on Apply.  If the settings have been successfully changed the following screen will display: 

 

 

 

 

 

 

 

To turn TCP Accelerator off, repeat step a. then select OFF from the TCP Accelerator State 

drop-down list. 
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Phone services 

Using Inmarsat LaunchPad, you can view the call history of missed, dialled and received calls. 

Note:  Depending on your terminal type, you can also set up and edit a number of supplementary 

phone services using LaunchPad.  These include services such as call barring, call waiting, 

call forwarding and so on.  Refer to the document Using LaunchPad on the <terminal 

name> (where <terminal name> is the type of the terminal you have purchased), available 

for download from www.inmarsat.com/support. 

 

12 Call log 

Call logs can be opened and managed from the Call Log tab.  To open the Call Log, click on the 

Call Log icon: 

 

 

 

 

The Call Log panel opens, initially displaying all Missed calls. 

 

12.1 Monitoring missed calls 

To view the missed calls history, click on Missed in the Call Log panel.  A window similar to the 

following is displayed, showing the telephone number if the contact is not in your contacts list, or 

the contact name if it is, together with the date and time of the call: 
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From this screen you can: 

• Add contact:  Click on the details to be added to your contacts list then click on Add 

contact.  The following dialogue box is displayed: 

 

 

 

 

 

 

 

 

 The Number is already added to the contact details.  Enter Name of the contact and 

select Storage (All, SIM or Terminal) from the Storage drop-down list, then click on Save. 

• Clear list: (function not available on all models).  This function will clear the list of missed 

calls from LaunchPad.  

Note:   There is no prompt to confirm that you wish to clear the list. 

• Export list: opens the operating system Save function and saves a .csv file into a folder  

of your choice on your PC.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Advanced:  allows a number of Telephony Settings to be created, depending on your 

model (see Telephony settings on page 24)  
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12.2 Monitoring dialled calls 

To view the dialled call history, click on Dialled in the Call Log panel.  A window similar to the 

following is displayed, showing the telephone number if the contact is not in your contacts list  

or the contact name if it is, together with the date and time of the call: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This screen has the same additional functionality (Add contact, Clear list, Export list  

and Advanced) as described in Missed above. 

12.3 Monitoring received calls 

To view the received calls history, click on Received in the Call Log panel.  A window similar to  

the following is displayed, showing the telephone number if the contact is not in your contacts list, 

or the contact name if it is, together with the date and time of the call: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This screen has the same additional functionality (Add contact, Clear list, Export list  

and Advanced) as described in Missed above. 
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13 Telephony settings 

A number of Telephony Settings are available depending on your terminal model.  Refer to your 

terminal manual to determine whether and which supplementary services are supported. 
 
You can use LaunchPad to set up phone settings such as call forwarding and call barring.   
Each of the available options are described in the following sections. 

 

13.1 Viewing telephone numbers 

You can display the terminal’s telephone numbers and ISDN numbers in LaunchPad, if they have 
been supplied by your service provider.  To do this: 
 

a. Select LaunchPad services > Telephony Settings (or click on Advanced in the Call Log 

window).  The Telephony Settings window is displayed. 

b. Select the Telephone numbers tab.  A window similar to the following is displayed: 

 

 

 

 

 

 

 

 

 

The voice and data numbers available to you are displayed in the Telephone numbers tab. 

 

13.2 Call barring 

You can bar selected types of outgoing or incoming call using the Call Barring options.   
As part of the call barring process, you must enter the PIN supplied by your Service Provider. 

 
To select call barring options: 

 

a. Select LaunchPad services > Telephony Settings (or click on Advanced in the Call Log 

window). The Telephony Settings window is displayed. 

b. Select the Call Barring tab.  The following window is displayed:  
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c. From the drop-down list, select the service on which you want to set up call barring: 

Data, Voice, SMS or Fax. 

d. In the Barring PIN text box, enter the PIN supplied by your Service Provider.   

e. Check any box if you want to activate a call barring service.  If you choose Cancel all call 

barring, no other services are available to you.  You must uncheck this box again to have 

access to the other services. 

f. If required, click on Current Values to display the current network settings for this service. 

g. Click on Apply to save the displayed configuration, or click on Cancel to exit without saving. 

13.3 Call forwarding 

You can forward incoming calls to another phone using the Call Forwarding options: 

 

a. Select LaunchPad services > Telephony Settings (or click on Advanced in the Phone 

window).  The Telephony Settings window is displayed. 

b. Select the Call Forwarding tab.  The following window is displayed:  

 

 

 

 

 

 

 

 

 

 

 

c. From the drop-down list, select the service on which you want to set up call forwarding:  

Data, Voice, SMS or Fax. 

d. Check Disable or Enable for each call forwarding option as required.  If you enable a call 

forwarding option, enter the number of the telephone to which you want to forward the call in the 

text box alongside your selection.  If you check Divert if not answered, enter the amount of time 

you want the phone to ring unanswered before the call is diverted (options are between 5 and 30 

seconds in increments of 5 seconds), in the Seconds unanswered text box. 

e. If required, click on Current Values to display the current network settings for this service. 

f. Click on Apply to save the displayed configuration, or click on Cancel to exit without saving. 
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13.4  Caller ID 

You can enable Caller ID if you want to see the number of an incoming caller, or allow a caller  

to see your number: 
 

a. Select LaunchPad services > Telephony Settings (or click on Advanced in the Call Log 

window).  The Telephony Settings window displays. 

b. Select the Caller ID tab.  The following window is displayed: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c. Check Allow called party to see your number if you want to allow the caller to see 

your number. 

e. Check Show alert with calling party number for incoming calls if you want to see the number 

of an incoming caller. 

f. If required, click on Current Values to display the current network settings for this service. 

g. Click on Apply to save the displayed configuration, and select another Telephony settings tab, 

click on Save to save the displayed configuration and exit the Telephony settings screen, or 

click on Cancel to exit without saving. 

 

13.5 Call waiting 

You can enable Call waiting if you want to be notified that another caller is waiting while you are 

on a call. 
 

To set up Call waiting: 

 

a. Select LaunchPad services > Telephony Settings (or click on Advanced in the Phone 

window).  The Telephony Settings window is displayed. 
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b. Select the Call Waiting tab.  The following window is displayed: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c. Check Enable call waiting to activate call waiting, or uncheck to turn Call waiting off. 

h. If required, click on Current values to display the current network settings for this service. 

i. Click on Apply to save the displayed configuration and select another Telephony settings tab, 

click on Save to save the displayed configuration and exit the Telephony settings screen, or 

click on Cancel to exit without saving. 

 

13.6 Incoming calls  

Premium voice and Standard voice have separate phone numbers.  This way, a person calling a 
phone connected to the terminal can select whether to use Premium or Standard voice simply by 
using one of the two phone numbers.   
 
You can also set the default call quality for the analogue interface and any Bluetooth interface 
using the Incoming Calls tab. 

 
To select the default voice quality for incoming calls: 

 

a. Select LaunchPad Services > Telephony Settings (or click on Advanced in the Phone 

window).  The Telephony Settings window displays. 

b. Select the Incoming Calls tab.  A window similar to the following is displayed, depending  

on the functionality of your terminal: 
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c. Check Standard or Premium for each interface, or check both.  For example, to set the 

phone/fax interface to Premium, check Premium on the Analogue row.   

d. If required, click on Current values to display the current network settings for this service. 

e. Click on Apply to save the settings and continue editing the Telephony Settings screen,  

click on Save to save the settings and close the screen down, or click on Cancel to exit 

without saving. 

 

13.7 Outgoing calls  

The phone connection can be either a Standard voice connection or a Premium voice connection.  
In LaunchPad, you can set up which type of connection to use as default when you make or 
receive a call from the phone/fax interface or from the Bluetooth interface if one exists on 
your model. 

 
To select the default voice quality for outgoing calls: 

 

a. Select LaunchPad Services > Telephony Settings (or click on Advanced in the Phone 

window).  The Telephony Settings screen is displayed. 

b. Select the Outgoing calls tab.  The following screen is displayed: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c. Check either Make outgoing calls using Standard Quality or Make outgoing calls using 

Premium Quality.  

d. If required, click on Current values to display the current network settings for this service. 

e. Click on Apply to save the settings and continue editing the Telephony Settings screen,  

click on Save to save the settings and close the screen down, or click on Cancel to exit 

without saving. 
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Text messaging 

14 Receiving and sending text messages 

You can use LaunchPad to read, reply, forward, write and send text messages.  You can send text 

messages from one terminal to another and from a user terminal to a mobile phone.  You can also 

send text messages from a mobile phone to a user terminal, but only on those networks with which 

Inmarsat has an agreement. 

Note:  You do not have to have a data connection open to use text messaging but you must be 

registered with the Inmarsat network. 

14.1 Receiving and replying to, or forwarding a message 

LaunchPad advises you with a pop-up message when a new text has been received. 

 

 

 

 

 

To view a text message: 

a. Click on the Text icon: 

 

 

 

 

A window similar to the following is displayed: 
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b. In the Inbox, click on the text message you want to read.   

c. You can do any of the following: 

• Reply to the message.  Click on Reply.  The sender’s name is displayed in the To field  

of the Compose new message panel.  Write the text of your reply (up to 160 characters) 

below and click on Send.   

• Forward the message.  Click on Forward.  The text of the message is displayed in the 

Compose new message panel.  Select the recipient(s) of the message in the To field and 

click on Send. 

• Delete the message.  Click on Delete. 

• Save contact:   

i. Right click on the contact details you want to save to your Contacts then click  

on Save Contact. 

 

 

 

 

 

 

 

 

 

 

 

 

ii. The Add Contact dialogue box is displayed with the Number automatically filled in.  

Type in the Name of your contact and select All, SIM or Terminal from the Storage 

drop-down list. 

 

 

 

 

 

 

 

 

 

iii. Click on Save to save the contact details or on Cancel to abort. 
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14.2 Writing and sending a text message 

a. Click on the Text icon: 

 

 

 

 

A screen similar to the following is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. In the Compose new message panel, complete the To field with the contact number of the 

recipient.  You can do this in two ways: 

• By typing in the number in full, or 

• By clicking on      to access your Contacts list.  Click on the number required and then  

click on OK. 

c. Add the message text to the area below the To field.   

Note:  text messages have a limited size of 160 characters.  A character Count is included in 

the top right hand corner of the Compose new message panel for your assistance. 

d. Click on Send to send the message.  The message is saved in the Sent folder. 

Alternatively, you can click on Save to save the message in the Draft folder to send later, or click 

on New to start again. 

If you exit Text without sending or saving your message, LaunchPad will offer to save your 

message to the Draft folder. 
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15 Configuring text options 

Select LaunchPad services > Text settings.  The Configure Text screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

From this screen you can: 

• Select Service Centres – The service centre is the network device that distributes text 

messages. If you are unable to send text messages, check that the service centre is 

set correctly. 

• Set up the Default Message Options – These include the Validity and Class of the message. 

15.1 Setting up a service centre  

The service centre is stored on your SIM and is used to forward your outgoing text messages.   

Use the default number +870772001799, unless you have been advised to use a different number 

by your service provider.  You can add a new number using the Manage service centre 

address button. 

To select the currently active service centre select the required service centre from the Current 

service centre drop-down list. 

To add, edit or delete a service centre number: 

a. Click on Manage service centre address.  The Service Centre Address dialog box 

is displayed: 
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b. Click on one of the following, as required. 

• Click on Add to display the Add New Service Centre dialog box.  Type in the address and 

operator name and click on Add.  Only add a new service centre if advised to do so by your 

Service Provider. 

• Select an address from the list and click on Edit to edit a service centre address.  Click on 

Change to save the new address.  Do not edit the default address. 

• Select an address from the list and click on Delete to delete an address.  You will be 

prompted to confirm the deletion.  Do not delete the default address. 

15.2 Setting default message options 

The default message options enable you to manage how you display and store your text messages. 

To set default message options: 

a. Select a message validity period from the Validity drop-down box.  If the text message has not 

been delivered within the set time, the message is deleted.  The available options are: 1 hour,  

6 hours, 1 day, 1 week, or maximum. 

b. Select a message class from the Class drop-down list.  This controls how the message is 

displayed.  The available options are: On recipient phone screen, In recipient phone 

memory, In recipient SIM memory, or Use default mode. 

c. Check any or all of the following check boxes, as required: 

• Use same centre for reply.  This ensures that the service centre displayed in the  

Current service centre drop-down list is used for the reply to a message. 

• Request status report.  This displays a status report when the text message is delivered. 

• Send unicode message.  This enables the use of unicode characters in a message. 

• Add signature.  To add a signature to your text messages, type the text of the signature  

in the Specify signature text box. 

Note:    The signature is included in the maximum 160 characters allowed. 

d. Click on Apply to save the current configuration, or on Cancel to abort. 
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Managing contacts 

16 Adding, editing or deleting contacts 

The Contacts tab enables you to manage your Call Log and Text contacts.  You can add a new 

contact, edit a contact or delete a contact.  In addition, you can export a contact to a file on your 

computer, or import a contact from a file on your computer. 

The Contacts tab is accessed by clicking on the Contacts icon: 

 

 

 

 

A screen similar to the following is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

16.1 Adding a contact 

a. Click on New.  The Add Contact dialogue box is displayed:   
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b. Type in the Name of the contact you want to add.  The length of the contact name is limited  

to 16 characters. 

c. Press the tab key to move the cursor into the Number field. 

d. Type in the number of the contact you want to add, then click on Save. 

 

 

 

 

 

16.2 Editing a contact 

a. Click on the contact to be edited and click on Edit. 

b. Edit the Name and/or Number of the contact as required and click on Save. 

16.3 Deleting a contact 

Click on the contact and click on Delete.  You will be prompted to confirm the deletion. 

16.4 Exporting a contact 

You can export a contact or contacts to a file on your computer, or to a contacts list on your SIM  

or terminal.  To do this: 

a. Click on the contact(s) to be exported and click on Export.  The Choose Export Type dialog 

box is displayed: 

 

 

 

 

 

 

 

b. You can elect to export the selected contacts to a file on your computer and/or the contacts list 

on your SIM or terminal.   

• Check File to export the contact to a file on your computer, then click on Continue.   

The operating system’s Save dialog box is displayed. 
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Navigate through your computer’s file structure using this window and click on Save to save 

the contact details. 

 

 

 

 

 

The file is saved as an Excel document in the following format. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Check One of the BGAN contacts list to save your contact(s) to the SIM or terminal and 

then click Continue.  The Select Address Book dialogue box is displayed: 

 

 

 

 

 

 

 

 

Check on SIM or Terminal and then click on OK. 

16.5   Importing a contact 

You can import a contact into an address book from a file on your computer.  The format should  

be the same as output from an exported contact.  See Exporting a contact on page 35. 

To import a contact or list of contacts: 

a. Click on Import.  The operating system’s Open dialog box is opened. 
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b. Navigate through your computer’s file structure and click Open to select the file containing  

the contact details you want to import.  The Select Address Book dialog box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

c. Check on SIM or Terminal then click on OK to import. 
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Managing terminal connections 

17 Changing the terminal or terminal interface 

You can display the current terminal and interface details from LaunchPad and do the following: 

• Change the terminal and interface that you are connected to. 

• Change the interface that you are connected to on the current terminal. 

• Connect manually to an interface using your terminal’s IP address or serial port details. 

17.1 Changing the terminal type 

a. Select Terminal > Current PC/Terminal Interface.  The Current PC-Terminal  

Interface dialog box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The current terminal and interface details are displayed.  (The above example shows a Hughes 

9201 terminal connected over Ethernet.  The terminal type and interface type shown will depend 

on the particular terminal and interface you are using). 

b. If you want to connect to a different terminal, choose the required terminal and interface from 

the drop-down list and click on Search.  LaunchPad searches for the required terminal and 

interface and, if found, connects your computer. 
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17.2 Changing the interface on the current terminal 

To stay connected to the same terminal, but change to a different interface: 

a. Select Terminal > Current PC/Terminal Interface.  The Current PC-Terminal  

Interface dialog box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

b. To connect to a different interface, select the required interface from the drop-down list and  

click on Search.  LaunchPad searches for the required interface and, if found, connects to 

your computer. 

17.3 Changing the interface connection details 

To manually set or change the interface connection details: 

a. Select Terminal > Current PC/Terminal Interface.  The Current PC-Terminal  

Interface dialog box is displayed: 
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b. Click on Connect manually.  The Manual Connection dialog box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note:  The options available to you depend on the terminal you are using.   

c. Either: 

• Click on LAN Interface and enter the required IP address and Port address, or 

• Click on Serial/COM port and enter the COM Port number. 

d. Click on OK to save the displayed information, or click on Cancel to exit without saving. 

 

18 Setting the terminal to automatically register with the network 

Depending on your BGAN model, you may be able configure the terminal to bypass the pointing 

procedure and register automatically with the Inmarsat network after the terminal is powered on.  

You can only use this feature if the terminal has a valid GPS fix, ie if you have not moved location 

since you last registered or if the terminal is in a fixed position. 

To enable automatic registration: 

a. Select Terminal > AutoStart mode.  The Configure Auto-Start screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Check Automatically register with the network after BGAN terminal switches on and then 

click on OK.   
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19 Viewing the APN 

An Access Point Name (APN) identifies the external network that is accessible from the BGAN 

terminal and defines how you access that network.  By default, the SIM card in your terminal is 

configured with the APN of your Service Provider.  You can configure further APNs if you have 

arranged with your service provider to use more than one SIM card, or to use your SIM card on 

several APNs.  To view the currently active APN, do the following: 

Select LaunchPad services > LaunchPad APN Options.  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

This screen shows the current default APN.  The default APN is the APN stored on the SIM card. 

A Username and Password can be associated with each APN.  See Security on page 41. 

 

20 Security 

The Security and Control options in LaunchPad are as follows: 

• Changing the SIM PIN and Facility Password. 

• Enabling and disabling a PIN. 

• Require use of Username and Password with APNs. 

20.1 Changing the SIM PIN and facility password 

a. Select Terminal > Change PINs.  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Check either Change SIM PIN or Change Facility Password. 
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c. Enter the Existing PIN or Password. 

d. Enter the New PIN or Password. 

e. Re-enter the new PIN or Password in the Confirm PIN/Password text area. 

f. Click on OK to save the changes. 

 

20.2 Enabling or disabling a PIN 

Using LaunchPad you can enable or disable a configured PIN. 

a. Select Terminal > Require PINs.  The Require PIN dialog box is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. From the Select PIN drop-down list, select the facility for which you want to enable or disable 

the PIN. 

c. Check Enable to enable the PIN, or check Disable to disable the PIN.  Before you can disable 

the PIN, you must enter the current PIN in the Enable PIN tick box. 

d. Click on OK to save the changes and exit, or click on Cancel to exit without saving 

the changes. 

20.3 Require use of Username and Password with APNs 

It is possible to associate a Username and Password with each APN used by the terminal and  

to prompt for entry of credentials. 

a. Select LaunchPad Services > LaunchPad APN Options.  The APN Configuration screen 

is displayed: 
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b. Click on Edit to add Username and Password to the current APN, or click on Add to create  

a new APN with Username and Password.  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

c. Click on Add and then enter the Username, Password and Confirm Password.  

d. Check Prompt for credentials. 

e. Click on Submit to make the Username and Password active, or click on Cancel  

to abort the process. 
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Updating software 

Once LaunchPad has been launched and associated with a terminal, you can use LaunchPad  

to check for the availability of software updates and choose which software updates you want  

to install.  Software updates available from LaunchPad include: 

• LaunchPad software. 

• Terminal software (firmware and drivers) for the terminal type associated with LaunchPad.   

 

• TCP Accelerator software. 

• Other 3rd party software and drivers. 

 

21 Checking for software updates 

You can set the types of upgrade you want LaunchPad to check for and how you want to check.   

To do this: 

a. Select Update > Check for Updates.  The Check for updates screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

b. From this screen you can select the types of software you want to check for by checking the box 

next to the software type, then click on Check for updates now. 
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22 Updating software 

To update to a new version of software using LaunchPad: 

a. Select Update > Versions and Availability.  The Version and Availability of BGAN Software 

screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This screen shows the product type, current version, file size and whether the software has 

been downloaded and installed.  Before downloading or installing new software, release notes 

for the update are displayed in the text area at the bottom. 

Note: If TCP Accelerator software has not been installed, Version is set to 0.0. 

b. Check the software type(s) for which you want to receive release notes, downloads 

or installations.    

c. To update to the listed version, click on Download now if the software has not already been 

downloaded, followed by Install now. 
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Support services 

23 Accessing service provider support 

You can access off-line support and your Service Provider’s on-line support information by clicking 

the Support icon (the Support icon you see may be different, depending on your service provider):   

 

 

 

 

 

 

If you do not have an internet connection, off-line support will be displayed: 
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If you have an Internet connection, your Service Provider’s website is displayed in the operational 

panel as shown below: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

24 Viewing diagnostics 

You may need to refer to LaunchPad’s diagnostics if requested by support personnel.   

Select Help > Diagnostic Report.  A screen similar to the following is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This screen gives you the following options: 

• Email the report, for example to support personnel.   

• Print the report. 

• Save the report in a file on your computer. 
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25 Tools  

Software tools are provided with LaunchPad to help you maximise your use of the Inmarsat service. 

To access these tools, click on the Tools icon: 

 

 

A screen similar to the following screen is displayed, depending on the available tools: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the required tool to launch the application. 

At the time of publication, Inmarsat Coverage and eFax are the only tools supplied by default  

with LaunchPad.   

For details on using Inmarsat Coverage, see Pointing and registering with the network on page 7. 

For details on using eFax, refer to the document Using eFax over FleetBroadband, available for 

download from the Inmarsat web site at www.inmarsat.com/support.  Click on FleetBroadband, 

then click on User guides. 
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26 Viewing log file information 

You may need to refer to LaunchPad’s log files if requested by support personnel. 

Select File then select: 

• LaunchPad Network log - reports network activity-related information, such as network usage, 

QoS information and unsolicited alerts reported by the network. 

• LaunchPad Event log - reports details of all command and responses exchanged between 

LaunchPad and the terminal. 

• LaunchPad Debug log – report status and error messages which can later be used 

in debugging. 

• LaunchPad Terminal log file - generated by the terminal and can be accessed 

from LaunchPad. 

A screen similar to the following is displayed (Event Log is shown as an example): 

 

 

 

 

 

 

 

 

 

 

 

From here, you can do any of the following: 

• Click on Display to display the log file details.  To do this, select the log file you want to display 

from the drop-down list, then click on Display.  The details display in a separate window: 

 

 

 

 

 

 

 

 

• Delete the displayed log file – Select a log file from the drop-down list and click on Delete. 

• Save a log file to a file on your computer, for later reference – Select a log file from the  

drop-down list, click on Save, then navigate to the save location. 

• Print a log file – Select a log file from the drop-down list and click on Print.  Select a printer 

from the displayed print dialog box. 

• Email a log file to, for example, support personnel – Select a log file from the drop-down list and 

click on Email.  Complete the email details in the email template displayed. 
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27 Monitoring usage 

You can view the telephony and ISDN usage (by time) by selecting Terminal > Usage from the file 

menu.  The Usage panel displays information for your terminal since it was last reset: 

 

 

 

 

 

 

 

 

Note:  Usage information is provided for guidance only and may differ from that used by 

your Service Provider for billing purposes. 
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Advanced features 

28 Creating a new primary connection 

If required, you can set up one or more additional standard or streaming IP data connections eg. to 

add a new data connection icon if your choice of LaunchPad installation has not configured this 

for you. 

 To create a new primary connection: 

a. Select LaunchPad services > Data Connection Options (or click on Advanced in the 

Connection control window).  The Connections Tab screen is displayed: 

 

 

 

 

 

 

 

 

 

b. Click on Add new connection.  The following screen is displayed: 
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c. Check Standard IP or Streaming IP or BGAN X-Stream Data Connection and click on OK.  

The Primary Connection screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

d. Type in a name for the primary connection in the Icon label text box.  The name and icon 

combination will be displayed when you open the Data tab in LaunchPad. 

e. Check the IP Data service required: Standard or Streaming or BGAN X-Stream.   

f. For Streaming or X-Stream select the speed from the Desired Rate drop-down list in the 

Streaming Parameters dialog box. 

g. Check Use error correction to turn on error correction or leave blank to keep it turned off.   

Note: Error correction is turned on by default on standard IP data connections because TCP 

applications have re-transmission built-in.   

Note: Error correction is turned on by default off by default on streaming IP data connections 

because UDP applications do not require re-transmission. 

h. By default, BGAN.INMARSAT.COM is configured for routing, however you may select an 

alternative APN from the Select APN drop-down list if one has been pre-configured. 

i. By default, IP Configuration is set to use dynamic (ie network-assigned) IP addresses and DNS 

servers.  However either setting may be changed to static: 

- Check the Use Static IP Address box and enter the IP address  

- Check the Use Static DNS Server box and complete the Primary and Secondary 

DNS Server information. 

j. Click on Apply to save the configuration.  Confirmation is provided that a new primary 

connection icon has been created. 

 

 

 

 

 

 

k. Click on OK, then either click on Close to return to LaunchPad or repeat steps c. through k. to 

create further primary connections. 
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The new icon will be available in the Connection control panel the next time you click on Data, 

positioned to the far right of existing icons.  To move the connection to a preferred position 

within the panel, see Managing data connections on page 18. 

 

29 Creating a dedicated IP data connection 

You can set up one or more dedicated streaming IP data connections for applications such as 

Streambox, WinMedia and QuickTime Media.  A dedicated IP data connection ensures that a 

selected application does not have to share the connection with any other traffic.  In addition, you 

can open more than one dedicated streaming IP connection at a time, if required. The standard IP 

connection or one of the pre-configured streaming IP connections must be open before you can 

open a dedicated streaming IP connection.  This is because the dedicated streaming IP connection 

shares the APN and routing information of the open standard IP or streaming IP connection. 

LaunchPad displays an information note if you are about to open a dedicated streaming 

IP connection. 

To create a dedicated IP data connection: 

a. Select LaunchPad services > Data connection options (or click on Advanced in the 

Connection control panel).  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Click on Add new connection.  The following screen is displayed: 
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c. Check Dedicated Streaming IP Data connection and click on OK.  The Dedicated 

connection screen is displayed: 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

d. Click on the icon you want to use for this application.  The chosen icon is then displayed in the 

box next to the Icon label text box. 

e. Type in a name for the connection in the Icon label text box.  The name and icon that you select 

here will be displayed when you open the Connect tab in LaunchPad. 

f. Select the application you want to associate with this icon and icon label from the Application 

Traffic Flow Template check box.  The traffic flow template ensures that only traffic associated 

with the application can use this dedicated connection. 

Note: LaunchPad supports a number of pre-configured Traffic Flow Templates (TFTs), any 

one of which can be selected when you configure a dedicated streaming connection to 

ensure that the defined traffic has its own dedicated connection. 

If you want to define your own TFT for another application, contact your service provider 

for assistance. 

WinMedia has been used as the Icon label and TFT in this example. 
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g. Select the Desired Rate from the drop-down list.  This is the Quality of Service (QoS) 

that you want to use for this connection. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

h. Check Use error correction to turn on error correction or leave blank to keep it turned off.   

Note: Error correction is turned on by default on standard IP data connections because TCP 

applications have re-transmission built-in.   

Note: Error correction is turned on by default off by default on streaming IP data connections 

because UDP applications do not require re-transmission. 

i. Click on Apply to save the displayed configuration and exit the configuration screen, or click on 

Cancel to edit without saving.  Confirmation is provided that a new dedicated icon has 

been created. 

 

 

 

 

 

Repeat steps c. through i. to add further dedicated IP data connections.  You can configure as 

many dedicated IP data connections as you require or click on Close to return to LaunchPad. 

Your new dedicated streaming connection will be available in the Connection Control panel the 

next time you click on Data, positioned to the far right of existing icons.  To move the connection  

to a preferred position within the panel, see Managing data connections on page 18. 
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29.1 Opening a dedicated streaming IP data connection 

a. Click on the Data icon: 

 

 

 

 

 

 

The Connection control window opens: 

 

 

 

 

 

 

 

 

 

 

 

The newly-created dedicated streaming IP data connection (in this example WinMedia) has 

been added to the list of available connections on the far right hand side.  It may be necessary 

to click on the right arrow to reveal Connect WinMedia:   
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b. Make sure that the standard IP data connection is open.  The standard IP data connection  

(or any primary streaming connection) must be open before you can open a dedicated IP 

data connection. 

c. Click on the required dedicated streaming IP data connection.  The following screen 

is displayed: 

 

 

 

 

 

 

 

d. Click on OK. 

Only the application associated with the dedicated IP data connection uses this connection.   

All other traffic uses the standard IP data connection. 

Note:  Dedicated streaming IP data connections are normally charged by the length of time they 

are open rather than the amount of data transferred.  Therefore only use this connection 

type when needed for audio or video data transfer. 

Note:  If required, you can open more than one dedicated streaming IP data connection at the 

same time. 

 

30 Defining DNS settings 

If your Distribution Partner or Service Provider has supplied you with DNS server settings, you can 

enter these into LaunchPad.  To do this:  

a. Select Terminal > IP Configuration.  The Configure Local LAN dialog box is displayed: 

 

 

 

 

 

 

 

b. Type in a Primary Address for the DNS Server, as supplied by your Distribution Partner or 

Service Provider.  The DNS Server matches a website address (such as www.inmarsat.com) 

with its corresponding IP address, so that you do not have to enter an IP address to access 

Web data. 

Note: The DNS server address for the default Inmarsat APN is 172.30.66.7. 

c. If required, type in a Secondary Address for another DNS Server.  This gives you the option of 

using a backup server. 

d.  Click on Apply, then click on OK to save the changes, or click on Cancel to exit without saving. 
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Troubleshooting 

This section provides some basic troubleshooting information.  For more detailed troubleshooting, 

refer to the Troubleshooting solutions guide, available for download from 

www.inmarsat.com/support. 

 

31 Can’t open a data connection? 

There are several reasons why you might not be successful in opening a data connection when you 

double-click on a connection icon.  When this happens, an error message is displayed: 

 

 

 

 

 

 

 

 

 

 

 

Make a note of the error code (CME_ number) given on the bottom line as this will be needed by 

your service provider to diagnose the problem: 

CME_100 An unrecognised error relating to network connection has been received.  

CME_122 The network is busy. 

CME_157 The network is temporarily busy. 

CME_158 The network is temporarily busy. 

31.1 Subscription does not include data connection  

As indicated in Opening a standard IP data connection on page 12, LaunchPad displays all the 

possible data connections that an individual terminal can support.  However, it is your subscription 

that determines which of the connections are available to you.   

If you attempt to use a service for which you have not subscribed, you will receive an error 

message similar to the following: 

IERROR_1133 Requested service option not subscribed. 

Make a note of the error number and contact your service provider to determine which connections 

are associated with your subscription. 
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31.2 Check the Access Point Name (APN) 

An Access Point Name (APN) identifies the external network that is accessible from a terminal.   

By default, the SIM card in your terminal is configured with the APN of your Service Provider and 

the terminal reads this information from the SIM card.  Your SIM card needs to be provisioned to 

use the APN.    

To check the APN configuration of your SIM card and data connection: 

a. Select LaunchPad services > LaunchPad APN options.  The APN Configuration screen 

is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

This screen shows the APN stored on the SIM in the Current default APN field.  Make a note 

of this APN, then click on Cancel. 

b. Click on the Connection icon to open the Connection control panel. 

c. Make sure that the data connection you want to check is not active, then right-click on the icon 

of the data connection you are trying to open.  A sub-menu is displayed: 
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d. Select edit.   

The Primary Connection window is displayed (the following is the configuration window for the 

Connect 32 Streaming data connection): 

 

 

 

 

 

 

 

 

 

 

e. Verify the APN listed in the Select APN drop-down list.  If it is not the same as the APN  

you noted in step a. select the correct APN and try to open the data connection again.   

If this action is not successful, contact your service provider to check your subscription. 

Note: You may have to repeat steps b. to e. for each data connection you want to open. 

 

32 Slow throughput on data connection? 

If your data connection is running slower than expected, try using TCP Accelerator.  TCP 

Accelerator is a free software download that enhances the performance of TCP over the Inmarsat 

network by ensuring high transfer rates and less delay.  See Using TCP Accelerator on page 19. 

 

33 Need to reset to factory defaults? 

You can reset all the configuration settings of some terminals to the factory defaults if your model 

has this function and if you have the required access privileges.  Note that your current settings are 

lost during the reset. 

To reset the terminal to factory default: 

a. Select Terminal > Reset to Factory Defaults.  The Reset to Factory Default dialog box 

is displayed: 

 

 

 

 

 

 

 

 

 

 

b. Enter the security code in the Security Code text box. 

c. Click on OK to reset the terminal, or click on Cancel to exit without resetting. 
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Installing LaunchPad 

34 Inmarsat LaunchPad Installer for Microsoft Windows  

This section describes installation of the latest Inmarsat LaunchPad Version onto a Microsoft 

Windows operating system.   The procedure for other Microsoft operating systems is similar, 

however individual screen displays may be slightly different.  The procedure for installing 

LaunchPad onto a MAC OS X is provided in chapter 35. 

The latest version of LaunchPad Version can be downloaded from the Inmarsat Web site at 

www.inmarsat.com/support.    

LaunchPad for Windows requires Java Runtime Environment (JRE) to be resident on your 

computer.  The download process checks for the availability of the JRE on your computer and if it 

does not exist, prompts you to download a copy.    

34.1 Installation 

This section describes the various screens that appear during the installation process using 

LaunchPad Installer.   

30.1.1 Java Runtime Environment detection  

At the start of installation, the application will search for Java Runtime Environment (JRE) at a pre-

defined location on your machine.  The pre-defined location is different for every operating system.   

• If the application does not find the JRE, the following dialog box is displayed: 

 

 

 

 

 

 

 

• Click on Download and continue the installation process as described in Run time download 

of JRE on page 66. 
 

• If you do not want to download the JRE but prefer to use another version of JRE present on 
your PC, click on Locate and provide the path to Java.exe file.  Go to Locate already-
installed JRE on page 66. 

 

• To cancel the installation process click on Cancel.   
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30.1.2 Run time download of JRE 

The installer downloads the JRE from a pre-defined server location.  A screen similar to the 

following is displayed.  You may abort the download process any time during download by  

clicking on Cancel. 

 

 

 

 

 

 

Installation continues with Installing the JRE and application on page 66. 

30.1.3 Locate already-installed JRE  

If you directed the installer to use an already-installed JRE, a Windows browser is opened  

and you need to locate the JRE file from your local hard disk and click on Open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

30.1.4 Installing the JRE and application 

Once the JRE is completely downloaded, the installer initiates the installation of the application 

and JRE. 
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30.1.5 Terms and Conditions  

 

 

 

 

 

 

 

 

 

 Check I accept the agreement then click on Next. 

30.1.6 Selection of Edition 

 

 

 

 

 

 

 

 

 

Check Personal Edition and click on Next to continue. 

Note: If you select Corporate Edition, you will be prompted to enter a user name and 

password when you start up LaunchPad. 

 

 

 

 

 

 

The default User Name and Password is Admin. 
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31.1.8 Destination Folder selection 

 

 

 

 

 

 

 

 

 

 

 

 

The destination directory is automatically set to C:\Inmarsat\LP.  Click on Next to continue. 

30.1.9 Shortcut Options 

Create a desktop icon and a Quick Launch icon.  By default, both the options are checked when 

installing for the first time. 

 

 

 

 

 

 

 

 

 

 

 

 

 Click on Next to continue. 

 The following icon will be created on your desktop.  When you are ready to open LaunchPad, 

double click on the icon: 

 

 

  Inmarsat 

 LaunchPad
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30.1.10 Summary 

 Inmarsat LaunchPad Installer summarises the information provided.  Click on Next to continue. 

 

 

 

 

 

 

 

 

 

 

31.1.12 Installing 

 An interim screen displays the progress of LaunchPad installation.  No action is necessary unless 

you wish to abort installation, in which case click on Cancel. 
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31.1.13 Installation Complete 

 LaunchPad installation is complete when the following screen is displayed.  The Run Inmarsat 

LaunchPad box is automatically checked and the application will be loaded when you click 

on Finish. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

34.2 Un-installation Process 

LaunchPad can be un-installed from your computer using the following process. 

a. Select Start > All Programs > Inmarsat LaunchPad > Inmarsat LaunchPad Uninstaller.   

The following screen is displayed:  
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b. Click on Next to continue.   A screen similar to the following is displayed:  

 

 

 

 

 

 

 

 

 

 

 

 

 

c. The following is displayed on successful un-installation.  Click on Finish.   

 

 

 

 

 

 

 

 

 

 

 

 

The application is removed from your computer together with the desktop icon and shortcut. 
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35 Inmarsat LaunchPad Installer for MAC OS X 

35.1 Installation Process 

This section describes installation of the latest version of Inmarsat LaunchPad onto a Macintosh 

operating system.    

Java Runtime Environment (JRE) is required for LaunchPad operation, however this application 

should already be resident in the Macintosh operating system. 

The latest version of Inmarsat LaunchPad can be downloaded from the Inmarsat Web site at 

www.inmarsat.com/support.    

32.1.1 User Authentication  

The LaunchPad installer requires the user to be a member of the Administrator group.  Log into 

the MAC as a user with root privileges before you start the installation process. 

 

 

32.1.2 Terms and Conditions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Check I accept the agreement then click on Next. 
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32.1.3 Selection of Edition 

 

 

 

 

 

 

 

 

 

 

 

Check Personal Edition and click on Next to continue. 

Note: If you select Corporate Edition, you will be prompted to enter a user name and 

password when you start up LaunchPad. 

 

 

 

 

 

 

 

 

The default User Name and Password is Admin. 

 

32.1.4 Destination Folder selection 

 

 

 

 

 

 

 

 

 

The destination directory is automatically set to /Inmarsat/LP.   Click on Next to continue. 
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32.1.5 Shortcut Options 

Create a desktop icon.  By default, the option is checked when installing for the first time. 

 

  

 

 

 

 

 

 

 

 

 

 

 

 Click on Next to continue. 

 The following icon will be created on your desktop.  When you are ready to open LaunchPad, 

double-click on the icon: 

 

 

 

32.1.6 Summary 

 Inmarsat LaunchPad Installer summarises the information provided.  Click on Next to continue.  
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32.1.7 Installing 

 An interim screen displays the progress of LaunchPad installation.  No action is necessary unless 

you wish to abort installation, in which case click on Cancel. 

 

 

 

 

 

 

 

 

 

 

 

 

32.1.8 Installation Complete 

 LaunchPad installation is complete when the following screen is displayed:   

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Finish. 
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35.2 Un-installation Process 

LaunchPad can be un-installed from your computer using the following process. 

a. LaunchPad installer requires the user to be a member of the Administrator group. 

 

 
 

b. Select Macintosh HD > Inmarsat LaunchPad Uninstaller.  The following screen is displayed: 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

c. Click on Next to continue.  A screen similar to the following is displayed: 
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d. The following screen is displayed on successful un-installation:    

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Finish. 

 
The application is removed from your computer together with the desktop icon and shortcut. 
 
 


